Get in touch
Back
Maintenance

Peregrine Relocation

Completed 8 Sep at 03:00pm CEST.

peregrine faucet
Completed

Maintenance completed

Posted 8 Sep at 03:00pm CEST.
Started

We are currently testing the relocation of the peregrine parachain. While relocating the chain, it won't build any blocks and appear stuck. After ~2 hours peregrine will continue to build blocks.
Please be aware that extrinsics won't get finalized during that time!

Posted 8 Sep at 01:00pm CEST.