Get in touch
Back
Maintenance

Spiritnet Relocation

Completed 29 Sep at 08:15pm CEST.

socialkyc circulating token-metrics
Completed

Maintenance completed

Posted 29 Sep at 08:15pm CEST.
Started

We are relocating the KILT Spiritnet parachain from Kusama to Polkadot. While relocating the chain, it won't build any blocks and appear stuck. After ~2 hours, Spiritnet will continue to build blocks.

Please be aware that extrinsics won't get finalized during this time!

Posted 29 Sep at 01:15pm CEST.